CDOT Creating Multiple Plan

Sheets
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This document guides you through manually assembling multiple plan sheets using MicroStation.
Your first step will be to create a layout of how you want all your sheets printed out. Second, you
will create the individual sheet files using those layouts. The major benefit of this workflow is
the limits and orientations of plan sheets are determined early in the process. These sheet limits
can be used to identify proper position, size, and rotation of text and tables.

Placing the Sheet Plan Limits Cell

1. Open a MicroStation model file that you will be basing your plan sheets on.

M Open - C:\Projects\12345\ROW_Survey\Drawings\Reference_Files\

Look in: |

E

3D - V8 DGN

Reference_Files j G ¥ = - KD E:,’j [#]

Name | v| Date modified | v| Type | v| Size | v| -

#1 112345R.0W _Model.dgn 11/20/2007 8:49... Bentley MicroSta. .. 37KB

& 123455URV_Model.dgn  11/20/2007 8:49... Bentley MicroSta... 36 KB

& 123455URV_Topo.dgn 2192009 5:00 PM  Bentley MicroSta... 7,057 KB

#4]1234550RY_Topo20... 1/18/2008 8:16 AM  Bentley MicroSta. . 1,212 KB

#4]1234550RY_Topo40... 1/18/2008 8:16 AM  Bentley MicroSta. . 1,215KB

#4]1234550RY_TopoS0... 1/18/2008 8:17AM  Bentley MicroSta. .. 30 KB

#4]1234550RY_Topo10... 2/26/2008 1:42PM  Bentley MicroSta. . 1,240 KB

#4]1234550RY_Topo20... 1/18/2008 8:16 AM  Bentley MicroSta. . 1,230 KB

#4]1234550RY_Topo40... 1/18/2008 8:17AM  Bentley MicroSta. . 1,232¥B

#4]1234550RY_TopoS0... 1/18/2008 8:17AM  Bentley MicroSta. .. 1,234kB

PL]123455URY _Topo#... 6/23/2007 5:59PM  Bentley MicroSta. .. 26 KB

P 123455URY _TopoCo... 1/18/2008 8:17AM  Bentley MicroSta. .. TITHB

PL]123455URY _TopoCo... 1/18/2008 8:16 AM  Bentley MicroSta. .. 5,015 KB

P 123455URY _TopoEle... 1/18/2008 8:17 AM  Bentley MicroSta. .. 750k |
File name: |12345ROW_M0deI.dgn j Open |
Files of type: |CAD Fies (* dan* dwa* i} ~| Cancel

™ Open as read-only

2. Select Element > Cells and attach the cell library named General.cel. There are
two cells in the General cell library that set the plan limits. SHEET_Design-
Plan-Limits is used with the border cell SHEET Design-Sheet. SHEET ROW-
Plan-Limits is used with the border cell SHEET ROW-Plan-Sheet.
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3. Make one of the two cells active (depending on your discipline) by double-
clicking or highlight the cell name and <D> Placement.

Note: Sheet Plan Limit cell helps to define the plan sheet limits in the model
file before placing the border. It contains text characters that can be
edited to indicate sheet name, rotation, & scale. The outer line-work
depicts the maximum display limits for graphics as it relates to the border
sheet. The inside shape reflects ¥ inch inside this maximum limit and is
the clipping boundary. All graphical information for this cell is on to the
MicroStation level, DRAFT_INFO_No-Plot.

Plan % Profile Ganerator disploy limits

e o e e e e e e MOXEMUMmY OION JI8PIAY B« « « o v o e v e et &

SHEET XXXX ROTATION XX-XX-XX SCALE 1"=XXX

4. Inthe Place Active Cell dialog, set the Active Scale to the desired plot scale and
set the Active Angle to 0.

M Place Active Cell -] x|
Active Cell: | T_ROW-Plan-Limits <
Active Angle: [0°0°0.00" —
X Scale: [100.000000
Y Scale: [100.000000 —a[A
Z Scale: [100.000000
-
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5. Position the Sheet Plan Limit cell as you see fit in the MicroStation view, then
place the cell in the model file.

B View - Top =alx

Plon !cP"IG r |ynm\ta
Masimar .|,,
L}

SHEET XXXX ROTATION =E-AR-HX SCALE 1"-XXX

=
D ARQUEEAR EE HTHRG

6. Use the Edit Text command to update the text at the bottom of the sheet. This
will assist you in managing the sheet plan limits. Select the text at the bottom of
the layout sheet and replace the appropriate sheet information in the Text Editor.

u REE
IF"'11 Engineering VI B I U A&C “% > [@ 0~ @ |_—|2 lJZ

SHEET PLD.T] REITAT[EIN 00-00-00 SCALE 1"=100 -l

The plan sheet information text will be updated.

M View1 - Top -[0x|
. T | 3
Sl R e SR T D (e

[

Flan & Profa Cenarater dleg 2
i --anmnmﬂlnﬂ.T BB ¢ r e nm e aee e

|SHEET PLOT ROTATION 00-03-00 SCALE 1"-100)
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7. Use the MicroStation Copy command to duplicate the cell graphics for the
second sheet.
8. Use the MicroStation Rotate command to align the graphics for the second sheet.
Note: Rotate the cell only and not the model file.

9. Edit the information based on the Sheet name and Rotation angle for the second
sheet using the Edit Text command.

M View1-Top -5

[ |

Note: If the Sheet Plan Limits cell is placed at an arbitrary rotation angle, you
will have to manually measure the angle. This is done by drawing a line
horizontal from the lower left hand corner of the Sheet Plan Limits cell
and then using the Measure Angle command in MicroStation. Measure
the angle in-between the horizontal line drawn and the bottom edge line

of the cell.
Measure x|
?‘.E:-‘ O
PN ENE e e

Measure Angle
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10. Continue placing the Sheet Plan Limits cell for the remainder of the project.

A View 1 Top -[alx]

|

Al

L é%

i

B ARROEE A= SE|H 9,526

Note: The Sheet Plan Limit cell is to be placed side by side. This cell is setup
to have no overlap in the plan view.

Assembling the plan sheets

1. Open up a MicroStation Sheet file and attach the model file that contains the
Sheet Plan Limit cells.

# References (1 of 1 unique, 1 displayed) = ﬂ

Tools Settings

BB XD $DEADD BB I° 0 ) ot b~

Slot_| File Name Mode! D ion Logical Glld[x [ |
1 12345ROW_Mon.. CDOT Defaut  Global Origin aligned wi... F b

Scale [1.000000 - [1.000000 Rotation [0°00"

Offset X [-178956.971 Y [[178956.571 Z [[178956 571

EEW F_Z,EE -» 4 E =] E £l No Nesting -| |

Mew Level Display: Corfig Variable >
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2. Window or Zoom into the beginning of the project so you can begin placing the
border cell.

H View 1 Top =%

.
| e
[= -1l =]
DrARRUEE A0 (EEH TG

3. From the CDOT Menu, select the Drafting Group Display option, highlight the
Border category, use the All Filter, and then select the Border (Plan 11x17)
Border Item.

EZ CDOT Menu ﬂ ﬂ

CDOT Groups  CDOT Tools  Options  Help

~ Status
ondge - v
Construction ! Existing * Proposed

Design

Geometry  Drafting

Hydraulics "\ll Al ﬁ.l @m

Landscape Environmental
Materials Geotechnical \ Clip Boundary |
ROW Survey ™., Match Line
+- Traffic ITS Border RE % | il Bevision Clayd
Uites
Dimensions T Donder ihian e rona
ey % Border {Plan 8.5'%11") Landsc...
% Border (PP 11"%17")
Patteming % Border (Profile 11"x17")
% Border (Title 11"x8.5") Portrait
Symbols 4 Border (Typical Section 11'%17")
¥ Border Limits (11"x17") —
Ted % Call 811 Stamp (Formerty UNCC)
% CDOT Logo
% North Amow Skier
4 North Amow Standard -
Settings... | ﬁ ILI—I
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4. <D> Settings if the desired sheet scale is something other than 1”=100. In the
Active Settings dialog box you can change the Active Scale and the Active Angle.

B Active Settings ﬂﬂ

Active Scale: 100.00 ﬁ
Active Angle: 0.00 4
Close

Note: The Active Angle is view independent and is not associated with view
rotation. Therefore, the x-axis is always horizontal regardless of the view
rotation. You will not need to set this for correct placement of the North
Arrow or other cells.

5. <D> Apply from the Active Settings dialog after desired changes are made.

6. <D> at the desired location in the MicroStation view to accept placement of the
border.

7. Select the Scale Horizontal Border Item.

EZ CDOT Menu ﬂﬂ

CDOT Groups  CDOT Tools Options  Help

D'Eﬂmg Status
nage ]

Construction - * Proposed

Design

Geometry Drafting

Hydraulics “\‘ A @]m

Landscape Environmental
Materals Geotechnical % Border (PP 11"%17") - |
ROW Survey ¥ Border (Profile 11"x17")
+|- Traffic ITS Border RE % Border (Title 11"x8.5") Portrait
Lilties 1 | ¥ Border (Typical Section 11"%17")
S 4 Border Limits (11"x17")
T | | % call 811 Stamp (Formery UNCC)

Linewark % CDOT Logo
Patteming % North Amow Skier

¥ North Amow Standard
S‘ﬂTIbOlE S Beyvizinn Bbble

% Scale Horizontal

Tead >
% Stamp FIR
% Stamp FOR

¥ Stamp Preliminary

Settings... S | 2 l—
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8. <D= at the desired location inside of the sheet border to accept the placement of

the bar scale.

9. Select the North Arrow Standard Border Item.

EE CDOT Menu

CDOT Groups CDOT Tools Options  Help

I Drafting I
nage
Construction
Design
Geometry
Hydraulics
Landscape Environmental
Materials Geotechnical
ROW Survey
+- Traffic ITS
Ltilities

z

Settings...

Status

Border RE
Dimensions
Linework
Patteming

Symbals

Tent

REE

* Proposed

\A%&@m

% Border (PP 11"%17") ‘l
# Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait
¥ Border (Typical Section 11"%17")
¥ Border Limits (11"%17")

% Call 811 Stamp (Formerty UNCC)
4 CDOT Logo

ﬁ' Scale Horzortal
¥ Scale Vertical

4 Stamp FIR

# Stamp FOR

¥ Stamp Preliminary

-]
4 o]

10. <D> to accept the placement of the North Arrow inside the sheet border.

11. Select the Border RE Category and then select the appropriate Region Engineer

Border RE Item.

I Drafting I
nage
Construction
Design
Geometry
Hydraulics
Landscape Environmental
Materials Geotechnical
ROW Survey
+- Traffic ITS
Ltilities

Settings...

Status

Drafting

Border
Border RE
Dimensions
Linework
Patteming
Symbaols

Teat

K

* Proposed

\A%@]m

¥ Ajin Hu -
ﬁ' Ali Imansepahi
£ Arthomy Stewart
4 Bill McDornel
ﬁ' Bill Scheueman
% Brett Locks

¥ Carmie Dejiacomo
% Clark Roberts

¥ Corey Stewart
& Craig Smyder

£ Damyl Carlson

¥ David M Martinez
%¢ David Miller

% David Weider
% Defaut

2 o WY |
4

o
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12. <T> and <D> to accept placement as shown.

Sheet Revisicns

[#]7 >

0008

%)

S
SNAP HERE

Note: Contact the CADD Manager if any edits need to be made to a Region
Engineer cell. Remember, you can edit the cell with the Edit Text
command until the changes are available in the next configuration.

13. <D> <D> on any of the text fields in the border to add sheet specific information.

14. Coordinate with the Region Surveyor when you are creating sheets that are not at
a 1:100 scale. They will provide you with the topography and survey
MicroStation files at a different scale. Otherwise, the line work and cells will not
be the correct size for the print scale.

Placing a Clip Boundary

1. Select the Border Category and then select the Clip Boundary Item.

€2 CDOT Menu ﬂﬂ

CDOT Groups  CDOT Tools  Options  Help
Drafting

Status
e i @ Proposed (?
Construction biie
Diesign
Geometry Drafting

Hydraulics "\ Al H @m

Landscape Environmental
Materials Geotechnical
ROW Survey

. Match Line
+- Traffic ITS Border RE £ Utility Revision Cloud
Lilities —— | % Border (Plan 11"x17")
Dimensions % Border {Plan 11"x8.5") Portrait
W # Border {Plan 8.5'x11") Landsc...
* Border (PnP 11"x17")
Palieming * Border (Prefile 11"17")
— | | ¥ Border (Title 11"x8.5") Portrait
Symbuols ¥ Border (Typical Section 11"x17")
———————— | % Border Limits {11"x17") -
Tesd * Call 811 Stamp (Formery UNCC)
# CDOT Logo
* North Amow Skier

* North Amow Standard /j
| »

)kl i LA
A
Settings. .
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2. Once Clip Boundary has been selected, verify the SHEET_Clip-Boundary level
is active.

[SHEET_CipBoundary =] ||

Note: The level SHEET_Clip-Boundary will not print.

3. The Place Smart Line command will be active. Verify the option Join Elements
is checked ON and draw a closed shape that will represent the clipping boundary

of the model file.

M Place SmartLine - || x|

Segment Type: Lines 7
Verex Type: Sham bl

Rounding Radius: | 0.833
v

4. If the clipping boundary shape is rectangular, select the Place Block command
from the Main toolbar.

— —
! |

=

Clip Boundary

-
=
0

- ] _E — - '.‘} — |
nﬂﬁﬁgﬁmnm 00-084Co Sop e
W
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Clipping the Reference File

1. Inthe References dialog box, highlight the Reference file to be clipped. <D> the

Clip Reference icon.

# References (1 of 1 unique, 1 displayed)

Tools Settings

EDEG AN W D

Description

Slot | File Name——— tlag

el
1 12345R0(CHP Reference [y poe b Global Origin aligned wi..

Scale | 1.000000 - | 1.000000 Orientation  Top

Rotation | 0°0°0"

Offset X |-178956.571 Y |-178956.971 Z |-178356.971

EE'T rJFE D¢ E B |T £ Mo Nesting |

| i

MNew Level Display: Corfig Variable ¥

Note: You can select more than one reference file at a time by holding the Shift
or Ctrl keys down as you are making your selections. Multiple drawings
can be clipped in one step when they are all selected.

2. The Set Reference Clip Boundary dialog box will open. Verify Method is set to

Element.

M Set Reference Clip Boundary

Dizcard BExdsting Clip Masks
¥ Use References Dialog List

-[5] %]

3. You will be prompted to select the Element you want to clip the reference from.
Select the rectangular element that was placed inside the border in Placing a
Clip Boundary Step 3 or Step 4 on the SHEET_Clip-Boundary level.

Set Reference Clip Element » [dentify Clipping E lement
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4. Select Fit view and Save Settings after clipping the reference files.

T L{f_/i' :Ti;i _I - I |_|
= M |
=T

[oo

Note: Once the clipping boundary is placed, do not delete it. If it is deleted, the
clipping region of the reference file will be lost.

5. Edit the title block text and add any sheet specific information. You can turn off

the level DRAFT_INFO_No-Plot so the Sheet Plan Limits cell information does
not display.

6. Select File > Save Settings.

This completes the first sheet. It should be noted that setting up sheets this way maintains the
coordinate based information and measurements are in real-world dimensions.

Subsequent sheet creation is accomplished by duplicating the first sheet. This process is
streamlined because all the reference files already attached. The process for creating subsequent
sheets involves moving the border sheet and redefining the clipping boundaries.
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7. Select File > Save As and input the name of the next sheet file to be created
(sheet file names should be numbered consecutively).

M Save As - C:\Projects\12345\ROW_Survey\Drawings\ ﬂ
Saven: [ Drawings -l efrm 30-VEDGN
Name -+ |v| Date modified I'I Type |v| E;I
TQMSRDW_CHW—Z%SG_##&QH 11f20/2007 8:49... Bentley MicoSta...
IZMSRDW_Mnn##.dgn 11/20/2007 8:49... Bentley MicroSta...
uSﬂSRDw?Dwnershlp##‘dgn 11/20/2007 8:49... Bentley MicroSta. ..
12345RDW Plan##,dgn 11/20/2007 8:49... Bentley MicoSta...
12345ROW_TabPropO1.dgn 11/20/2007 8:49... Bentley MicroSta...
12345R0OW _TabProp02.dgn 11/20/2007 8:49... Bentley MicroSta...
12345R0W _TabProp03.dgn 11f20/2007 8:49... Bentley MicoSta...
12345R0OW _TabPropO4.dagn 11/20/2007 8:49... Bentley MicroSta...
12345ROW_TabProp##.dan 11/20/2007 8:49... Bentley MicroSta...
12345R0W _TitleSht.dgn 2/22f2009 8:05 AM  Bentley MicroSta. ..
123455URY _MonR.crds#.dan 11/20/2007 8:49... Bentley MicroSta...
m 123455URV _PlanLSCD##.dgn 11/20/2007 8:49... Bentley MicroSta...
LZMESURVﬁPIanPCD##‘dgn 11/20/2007 8:49... Bentley MicroSta. ..
123455URY _TitleL SCD##.dgn 11/20/2007 8:49... Bentley MicroSta.

T] 1774551 IRV TH=PrN 22 Aan 11/n/NN7 49 Rentlew Mirin:u:. _ILI
4 *
File name: |123455UHV7FIanLSCD[BIdgn j Save I
Save as type: IMit:mStat\on V8 DGN Files (*dan) LI Cancel
Options
&

Note: The Save As command will automatically save the current drawing to
the current directory, then copy and rename to the specified file name
and open the new drawing.

8. Place a MicroStation Fence over an area that would encompass the next sheet in
the set.

M View 1 - Top |0 x|

i
1 i
1 - !".[:' .'.""]

== T=

B-ARQLAME AR BL|ET %G

9. In the References dialog, highlight all files and Select Tools > Clip Boundary.
The Method should be set to Fence.
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10. <D> on the MicroStation screen to accept the new clip boundary. This will re-
clip the previous Clip Boundary placed inside of the border cell.

M View 1-Top - |o| x|
f=n ;
ScIm |

ErAQQ L R Badesy %6

11. Turn On the level, DRAFT_INFO_No-Plot in the model file where the Sheet
Plan Limits cells where placed.

12. Use the MicroStation Move command to relocate the border cell. Also Rotate
the border sheet to align with the predefined sheet limits if the Sheet Limits cell
was placed at an angle. Remember, the value of the angle is located in the text of
the Sheet Limits cell.

M View 1 - Top
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13. You may need to rotate the MicroStation view depending on the layout of the
sheet. If you are in a 3D file, key-in rv =x,y,z and press Enter or Tab. Note: x =
0,y =0, and z = Rotation Angle. You are rotating the view about the z-axis
because this is the axis perpendicular to the view. If you are in a 2D file, key-in
rv = angle of rotation. <D> in the active view window to initialize the
rotation.

Note: Rotating a MicroStation view simply rotates the viewing of the graphics.
The coordinate system is still relative to the graphics and any coordinate
or alignment information extracted will be correct.

14. Define the reference file clip boundaries as in steps 8 - 10 above.
15. Update information in the title block of the sheet as necessary
16. Select File > Save Settings.

17. Repeat this procedure to complete the remainder of the sheets.
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